• Réponses: 11 | Affichages: 4919
      Par Pitchoune (10/07/2006 - 22h51)
      Avatar de Pitchoune
      vBulletin 3.6.0 Release Candidate 1

      Cette version pousse vBulletin 3.6.0 à l'étape suivante devenant la version principale supportée. Remarquez cependant que cette version n'est toujours pas considéré comme stable, et nous espérons qu'elle le soit.

      Qu'est ce qu'un release Candidate ?

      Une release Candidate diffère d'une version beta du fait qu'il n'y a plus aucun bug connu. Cependant, cela ne signifie pas qu'il n'y en a aucun .

      Une version release candidate représente une version que nous croyons prête à être distribuée mais qui requiert d'avantages de tests avant d'être sûr.

      Ceci est une version non stable. Si vous sentez que vous arriverez pas à créer de sauvegardes ou de restauration, ou de vouloir effectuer de fréquentes mises à jour, n'installez pas cette version.

      Voici donc ses limitations :
      • Ces versions de logiciel ne sont pas supportées officiellement. Vous pouvez l'utiliser à vos risques et périls
      • Des erreurs connues subsistent dans cette version. Vous ne devez pas installer celle-ci sur des sites à forte affluence.
      • Vous devez sauvegarder l'intégralité de votre base de données avant d'installer les versions betas.
      • Si vous choisissez d'installer cette version, vous devez être conscient que de nouvelles versions vont sortir dès que des bugs ou failles auront été corrigés.
      • Impex ne prend pas en changer ces versions. Il ne le fera que lors de la sortie de la version stable.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      Produits / Modules / Hacks

      Bien que l'architecture du code entre les versions 3.5 et 3.6 ne soient pas très différentes, certains produits/modules/hacks peuvent ne pas fonctionner. Toutefois, vous pouvez demander à l'auteur des modifications ne fonctionnant pas de modifier son code afin que leurs modifications fonctionnent. Les dévelopeurs devraient s'assurer que nous n'anticipons pas les modifications de code majeurs entre le code de la Beta 1 et de la version finale, donc les modifications pour la Beta 1 devraient fonctionner avec la version finale.

      Problèmes liés avec le JavaScript / AJAX

      Beaucoup des fichiers JavaScript de vBulletin ont été modifiés. Cependant, si la réinitialisation des templates ou leur adaptation correcte ne corrigent pas des problèmes de mémoire cache des anciens fichiers JavaScript, il a été implanté un système de qui force les navigateurs à vider le cache après une mise à jour. Si vous découvrez que vous avez un problème avec JavaScript, veuillez vous assurer de ne pas avoir d'anciens fichiers dans votre mémoire cache en faisant Ctrl + F5 dans votre navigateur.

      http://www.vbulletin.com/forum/showthread.php?t=191318
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 5 | Affichages: 3720
      Par Pitchoune (04/07/2006 - 18h13)
      Avatar de Pitchoune
      vBulletin 3.6.0 Beta 4

      Une semaine après que la deuxième version béta fut disponible aux licenciés, il est temps de passer à la version suivante. vBulletin 3.6.0 Beta 4 contient un certain nombre de corrections sur le code de la Beta 3 et nous recommandons à tous les forums en Beta 3 de se mettre à jour.

      Le premier jeu de bugs fut des simples corrections pour la plupart, ce qui nous encourage à ne pas trop avoir de suites en version Beta. Cependant, il y a un certain nombre de bugs en attente de retour - veuillez vérifier le bug tracker régulièrement pour vérifier si les développeurs n'attendent pas une certaine information pour aider à résoudre le bug.

      Nouveautés

      Expiration des redirections des discussions avancée
      L'expiration des redirections des discussions peut être défini au niveau de la discussion, au lieu d'une option générale.

      Recheche d'expression avancée
      Vous pouvez maintenant limiter la recherche d'expressions à certains types de langues et de groupes d'expressions et de rechercher uniquement dans les traductions.

      Mises à jour des multi-citations
      L'activation de la multi-citation ne désactive plus le mode arborescent. Cependant, gardez en mémoire que la multi-citation réduira l'efficacité du mode arborescent, donc il est généralement recommandé d'avoir qu'une des deux options activées.

      Vous pouvez aussi limiter le nombre de citations qui peuvent être insérées dans une multi-citation.

      Possibilité de rendre un sondage public privé
      Quand vous modifiez un sondage, vous pouvez maintenant rendre un sondage public privé. Cependant, du à des concertations privées, l'inverse n'est pas possible.

      Support des flux RSS avancé
      Les modifications qui ont été effectuées sont qu'un GUID est utilisé pour identifier un seul flux si possible. Ceci éliminera beaucoup de discussions dupliquées que vous avez pu avoir. Ceci signifie aussi que toutes les discussions vont être dupliquées la première fois une fois que vous aurez mis à jour à la version Beta 4.

      Ceci est une version béta. Si vous sentez que vous arriverez pas à créer de sauvegardes ou de restauration, ou de vouloir effectuer de fréquentes mises à jour, n'installez pas cette version béta.

      Voici donc ses limitations :
      • Les versions Beta ne sont pas supportées officiellement. Vous pouvez l'utiliser à vos risques et périls
      • Des erreurs connues subsistent dans cette version. Vous ne devez pas installer celle-ci sur des sites à forte affluence.
      • Vous devez sauvegarder l'intégralité de votre base de données avant d'installer les versions betas.
      • Si vous choisissez d'installer cette version, vous devez être conscient que de nouvelles versions vont sortir dès que des bugs ou failles auront été corrigés.
      • Impex ne prend pas en changer les versions betas. Il ne le fera que lors de la sortie de la version stable.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      Produits / Modules / Hacks

      Bien que l'architecture du code entre les versions 3.5 et 3.6 ne soient pas très différentes, certains produits/modules/hacks peuvent ne pas fonctionner. Toutefois, vous pouvez demander à l'auteur des modifications ne fonctionnant pas de modifier son code afin que leurs modifications fonctionnent. Les dévelopeurs devraient s'assurer que nous n'anticipons pas les modifications de code majeurs entre le code de la Beta 1 et de la version finale, donc les modifications pour la Beta 1 devraient fonctionner avec la version finale.

      Problèmes liés avec le JavaScript / AJAX

      Beaucoup des fichiers JavaScript de vBulletin ont été modifiés. Cependant, si la réinitialisation des templates ou leur adaptation correcte ne corrigent pas des problèmes de mémoire cache des anciens fichiers JavaScript, il a été implanté un système de qui force les navigateurs à vider le cache après une mise à jour. Si vous découvrez que vous avez un problème avec JavaScript, veuillez vous assurer de ne pas avoir d'anciens fichiers dans votre mémoire cache en faisant Ctrl + F5 dans votre navigateur.

      http://www.vbulletin.com/forum/showthread.php?t=190682
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 6 | Affichages: 3752
      Par Pitchoune (27/06/2006 - 22h46)
      Avatar de Pitchoune
      Depuis hier 17h GMT+2 environ, tous les forums/sites sont non fonctionnels. Ceci est dû à un soucis matériel d'un des serveurs de Jelsoft.

      Citation Envoyé par vBulletin.com


      Sorry, vBulletin.com is currently unavailable.

      We apologize for the continued inaccesability of vBulletin.com, vBulletin.org and other vBulletin-related sites.
      This is due to a hardware problem with one of our servers. We are working with our host to rectify the situation and bring the sites back online as soon as possible.
      Des nouvelles seront disponibles très bientôt.
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 12 | Affichages: 5724
      Par Pitchoune (21/06/2006 - 17h28)
      Avatar de Pitchoune
      vBulletin 3.6.0 Beta 3

      Une semaine après que la deuxième version béta fut disponible aux licenciés, il est temps de passer à la version suivante. vBulletin 3.6.0 Beta 3 contient un certain nombre de corrections sur le code de la Beta 2 et nous recommandons à tous les forums en Beta 2 de se mettre à jour.

      Le premier jeu de bugs fut des simples corrections pour la plupart, ce qui nous encourage à ne pas trop avoir de suites en version Beta. Cependant, il y a un certain nombre de bugs en attente de retour - veuillez vérifier le bug tracker régulièrement pour vérifier si les développeurs n'attendent pas une certaine information pour aider à résoudre le bug.

      Nouveautés

      Image de vérification amélioré : Changer d'image si la précédente est illisible

      Si vous avez des problèmes à lire l'image de vérification, vous pouvez maintenant cliquer sur l'image pour la changer sans recharger la page.

      Support de cURL dans le robot de messages RSS

      cURL peut maintenant être utilisé par le robot de messages RSS, si cela est disponible. Ceci permet d'intégrer plus de flux, incluant ceux sur les sites sécurisés, et permet d'éviter d'afficher des erreurs additionelles.

      Ceci est une version béta. Si vous sentez que vous arriverez pas à créer de sauvegardes ou de restauration, ou de vouloir effectuer de fréquentes mises à jour, n'installez pas cette version béta.

      Voici donc ses limitations :
      • Les versions Beta ne sont pas supportées officiellement. Vous pouvez l'utiliser à vos risques et périls
      • Des erreurs connues subsistent dans cette version. Vous ne devez pas installer celle-ci sur des sites à forte affluence.
      • Vous devez sauvegarder l'intégralité de votre base de données avant d'installer les versions betas.
      • Si vous choisissez d'installer cette version, vous devez être conscient que de nouvelles versions vont sortir dès que des bugs ou failles auront été corrigés.
      • Impex ne prend pas en changer les versions betas. Il ne le fera que lors de la sortie de la version stable.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      Produits / Modules / Hacks

      Bien que l'architecture du code entre les versions 3.5 et 3.6 ne soient pas très différentes, certains produits/modules/hacks peuvent ne pas fonctionner. Toutefois, vous pouvez demander à l'auteur des modifications ne fonctionnant pas de modifier son code afin que leurs modifications fonctionnent. Les dévelopeurs devraient s'assurer que nous n'anticipons pas les modifications de code majeurs entre le code de la Beta 1 et de la version finale, donc les modifications pour la Beta 1 devraient fonctionner avec la version finale.

      Problèmes liés avec le JavaScript / AJAX

      Beaucoup des fichiers JavaScript de vBulletin ont été modifiés. Cependant, si la réinitialisation des templates ou leur adaptation correcte ne corrigent pas des problèmes de mémoire cache des anciens fichiers JavaScript, il a été implanté un système de qui force les navigateurs à vider le cache après une mise à jour. Si vous découvrez que vous avez un problème avec JavaScript, veuillez vous assurer de ne pas avoir d'anciens fichiers dans votre mémoire cache en faisant Ctrl + F5 dans votre navigateur.

      http://www.vbulletin.com/forum/showthread.php?t=189358
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 2 | Affichages: 3698
      Par Pitchoune (16/06/2006 - 02h01)
      Avatar de Pitchoune
      Cette annonce concerne les licenciés qui utilisent SuSE Linux OS en serveur web.

      Hier, SuSE a rendu disponible un patch pour PHP embarqué dans leur distribution, détaillé ici :

      http://lists.suse.com/archive/suse-s...-Jun/0005.html

      Ce patch introduit un comportement inattendu qui permet à PHP de perdre des données, corruption de données et expose les forums privés.

      Vous pouvez en savoir plus en lisant le bug tracker à l'adresse http://www.vbulletin.com/forum/bugs3...iew&bugid=2542

      Vous devriez fermer vos forums si vous vous apercevez que les balises BB ne fonctionnent plus dans les nouveaux messages et discussions. Ceci signifie que votre version de PHP a été mise à jour à la version qui pose problème.

      Nous ne savons pas si ceci affecte PHP 5 embarqué avec SuSE. Il se peut que PHP5 embarqué avec SuSE ne soit pas affecté, et dans ce cas, il est préféré de mettre à jour à PHP 5.

      Jusqu'à ce que SuSE mette au point un nouveau patch, vous devez choisir une des solutions suivantes si vous avez installé le patch :
      • Fermer vos forums
      • Compiler sa propre version de PHP depuis http://www.php.net/
      • Si possible, annulez la mise à jour d'hier.
      http://www.vbulletin.com/forum/showthread.php?t=188761
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 26 | Affichages: 7636
      Par Pitchoune (13/06/2006 - 22h04)
      Avatar de Pitchoune
      vBulletin 3.6.0 Beta 2

      Une semaine après que la première version béta fut disponible aux licenciés, il est temps de passer à la version suivante. vBulletin 3.6.0 Beta 2 contient un certain nombre de corrections sur le code de la Beta 1 et nous recommandons à tous les forums en Beta 1 de se mettre à jour.


      Le premier jeu de bugs fut des simples corrections pour la plupart, ce qui nous encourage à ne pas trop avoir de suites en version Beta. Cependant, il y a un certain nombre de bugs en attente de retour - veuillez vérifier le bug tracker régulièrement pour vérifier si les développeurs n'attendent pas une certaine information pour aider à résoudre le bug.

      Nouveautés

      Système de message administratif

      La nouveauté de vBulletin 3.6.0 Beta 2 est le système de message administratif. Ceci permet aux messages d'être insérés durant les mises à jour (ou installations de produits) qui apparaîtront avec un petit symbole dans le logiciel d'administration jusqu'à exécution de ce message.

      Ceci nous permet d'alerter les administrateurs du fait des recommandations après la mise à jour, comme de régénérer les informations des forums, etc...

      Infractions arbitraires

      Le système d'infraction a maintenant la possibilité de laisser à un utilisateur un certain montant de points et une date d'expiration quand une infraction est donnée - seul la permission adéquate permet ceci.

      Ceci est une version béta. Si vous sentez que vous arriverez pas à créer de sauvegardes ou de restauration, ou de vouloir effectuer de fréquentes mises à jour, n'installez pas cette version béta.

      Voici donc ses limitations :
      • Les versions Beta ne sont pas supportées officiellement. Vous pouvez l'utiliser à vos risques et périls
      • Des erreurs connues subsistent dans cette version. Vous ne devez pas installer celle-ci sur des sites à forte affluence.
      • Vous devez sauvegarder l'intégralité de votre base de données avant d'installer les versions betas.
      • Si vous choisissez d'installer cette version, vous devez être conscient que de nouvelles versions vont sortir dès que des bugs ou failles auront été corrigés.
      • Impex ne prend pas en changer les versions betas. Il ne le fera que lors de la sortie de la version stable.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      Produits / Modules / Hacks

      Bien que l'architecture du code entre les versions 3.5 et 3.6 ne soient pas très différentes, certains produits/modules/hacks peuvent ne pas fonctionner. Toutefois, vous pouvez demander à l'auteur des modifications ne fonctionnant pas de modifier son code afin que leurs modifications fonctionnent. Les dévelopeurs devraient s'assurer que nous n'anticipons pas les modifications de code majeurs entre le code de la Beta 1 et de la version finale, donc les modifications pour la Beta 1 devraient fonctionner avec la version finale.

      Problèmes liés avec le JavaScript / AJAX

      Beaucoup des fichiers JavaScript de vBulletin ont été modifiés. Cependant, si la réinitialisation des templates ou leur adaptation correcte ne corrigent pas des problèmes de mémoire cache des anciens fichiers JavaScript, il a été implanté un système de qui force les navigateurs à vider le cache après une mise à jour. Si vous découvrez que vous avez un problème avec JavaScript, veuillez vous assurer de ne pas avoir d'anciens fichiers dans votre mémoire cache en faisant Ctrl + F5 dans votre navigateur.

      http://www.vbulletin.com/forum/showthread.php?t=188420
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 38 | Affichages: 10969
      Par Pitchoune (07/06/2006 - 22h09)
      Avatar de Pitchoune
      vBulletin 3.6.0 Beta 1

      Nous avons le plaisir de vous annoncer la sortie de vBulletin 3.6.0 Beta 1. Celle-ci est disponible pour tous les licenciés dans l'Espace Membres actuellement.

      vBulletin 3.6 contient un grand nombre de nouvelles fonctionnalités (75 déjà annoncées), dont certaines déjà expérimentées par les membres du forum. Nous avons annoncé que quelques-unes des fonctionnalités dans cette discussion quotidiennement, vous devez surement déjà en avoir testé

      Même si nous sommes confiant en la solidité de cette version, nous tenons à préciser que ce n'est pas une version stable. Voici donc ses limitations :
      • Les versions Beta ne sont pas supportées officiellement. Vous pouvez l'utiliser à vos risques et périls
      • Des erreurs connues subsistent dans cette version. Vous ne devez pas installer celle-ci sur des sites à forte affluence.
      • Vous devez sauvegarder l'intégralité de votre base de données avant d'installer les versions betas.
      • Si vous choisissez d'installer cette version, vous devez être conscient que de nouvelles versions vont sortir dès que des bugs ou failles auront été corrigés.
      • Impex ne prend pas en changer les versions betas. Il ne le fera que lors de la sortie de la version stable.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      Produits / Modules / Hacks

      Bien que l'architecture du code entre les versions 3.5 et 3.6 ne soient pas très différentes, certains produits/modules/hacks peuvent ne pas fonctionner. Toutefois, vous pouvez demander à l'auteur des modifications ne fonctionnant pas de modifier son code afin que leurs modifications fonctionnent. Les dévelopeurs devraient s'assurer que nous n'anticipons pas les modifications de code majeurs entre le code de la Beta 1 et de la version finale, donc les modifications pour la Beta 1 devraient fonctionner avec la version finale.

      Problèmes liés avec le JavaScript / AJAX

      Beaucoup des fichiers JavaScript de vBulletin ont été modifiés. Cependant, si la réinitialisation des templates ou leur adaptation correcte ne corrigent pas des problèmes de mémoire cache des anciens fichiers JavaScript, il a été implanté un système de qui force les navigateurs à vider le cache après une mise à jour. Si vous découvrez que vous avez un problème avec JavaScript, veuillez vous assurer de ne pas avoir d'anciens fichiers dans votre mémoire cache en faisant Ctrl + F5 dans votre navigateur.

      http://www.vbulletin.com/forum/showthread.php?t=187654

      PS : toutes les sections futures de vBulletin 3.6 pourraient être aussi sous le système de vérification de licence (support comme hacks).
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 26 | Affichages: 8995
      Par Pitchoune (01/06/2006 - 00h21)
      Avatar de Pitchoune
      Bienvenue dans la première version public de vBulletin 3.6 !

      Ceci est le premier message d'une longue future série de messages ventant les mérites de vBulletin 3.6 et les changements effectués.

      Prenez le temps de naviguer sur le forum afin de trouver toutes les nouveautés. Evidemment, vous ne verrez pas tout, une bonne partie se cache dans le logiciel d'administration. Des mises à jour des fonctionnalités auront lieu très fréquemment.

      Commençons avec un gros changement...

      vBulletin 3.6 demande la configuration suivante minimum :
      • PHP 4.3.3
      • MySQL 4.0.16
      Comme ces versions ne sont pas les plus récentes, tout le monde ne devrait pas avoir de problèmes. Vérifiez dans les statistiques rapides de votre logiciel d'administration si vous avez la configuration requise !

      Suivons avec les modifications plus intéressantes...

      Partie 1 - Mercredi 31 Mai 2006

      Multi-Quote

      le très demandé multi-quote permet aux utilisateurs de marquer plusieurs messages auquels ils souhaitent répondre en cliquant sur un bouton de chaque message () Dès que ce bouton a changé d'état (), il sera inclus dans les citations.

      Pour augmenter les facilités, par défaut, seuls les messages dans la discussion actuelle peuvent être cités. Si vous souhaitez citer des messages de d'autres discussions, vous devez cliquer sur un lien de la page de réponse, et le texte de ces messages seront ajoutés.



      Marquer les forums comme lus avec AJAX

      Si vous souhaitez marquer un forum comme lu, vous devez simplement double-cliquer sur l'icône à gauche du forum souhaité sur la page d'accueil et le forum sera marqué comme lu sans recharger la page. Vous pouvez aussi marquer chaque sous-forum de la même façon.



      Lien de la citation vers le message original


      Quand vous citez un message, l'ID du message (postid) est automatiquement inclus dans la citation. Quand le texte cité est lu dans une discussion, une petite icône vous ramènera vers le message original.

      Exemple (fonctionnera une fois vBulletin 3.6 installé) :

      Citation Envoyé par Pitchoune Voir le message
      La sortie générée par les Archives est maintenant mis en mémoire tampon avant d'être envoyé au navigateur client. Les modules pour les Archives doivent être adaptés pour pouvoir fonctionner.
      Nouvel éditeur de la liste d'amis/d'ignorés avec AJAX

      Avec une nouvelle interface, votre liste d'amis/d'ignorés est sauvegardé avec AJAX afin d'éviter un rechargement de page non nécessaire. De plus, afin de réaliser une interface plus intuitive, vBulletin recherche le nom d'utilisateur recherché automatiquement dans un menu contextuel au champ lié.



      Options de sauvegarde et de restauration

      Si vous avez déjà essayé d'installer un forum test avant d'effectuer les modifications sur votre forum de production, vous avez sûrement déjà eu des problèmes du aux modifications dans les pages entre les deux forums. Maintenant, vous pouvez sauvegarder vos options dans un fichier XML et de les restaurer dans n'importe quel forum. Les options peuvent causer des soucis si ils sont déplacés (comme le chemin des cookies) et sont automatiquement non pris en compte lors de la création de la sauvegarde.

      Aperçu du message privé dans l'email de notification de nouveau message privé

      Si vous avez choisi d'être notifié quand vous recevez un message privé, l'email contiendra en plus du nom d'utilisateur le titre et le contenu du message privé. Les balmises BB seront convertis pour rendre la lecture facile dans l'email.

      Exemple :

      Dear Mike,

      You have received a new private message at Test Forums from admin, entitled "Demo Private Message".

      This is the message that was sent:
      ***************
      This is a demo private message with *bold text*.

      ---Quote (Originally by Mike)---
      Quoted text
      ---End Quote---

      1. And an
      2. ordered
      3. list

      ***************

      To read the original version, respond to this message, or delete the message, you must log in here:
      http://www.example.com/forum/private.php

      All the best,
      My Demo Forums
      Les aperçus de discussions dans les abonnements aux discussions ont aussi cette modification.

      Auto-redimensionner les images trop grandes en pièces jointes

      Si un utilisateur joint une image trop grande par rapport à la taille autorisé, l'image sera automatiquement redimensionné. Ceci est similaire à la redimension des avatars inclus dans vBulletin 3.5.

      "Raison de modification de message" dans l'éditeur rapide

      Vous pouvez maintenant inclure une raison quand vous modifiez un message.



      Lien unique de désabonnement dans les emails

      Les emails d'abonnement aux forums et discussions incluent maintenant un lien pour se désabonner qui est unique pour chaque utilisateur. Quand vous vousq désabonnez d'une discussion, ceci ne vous demandera plus de vous identifier pour réaliser l'action.

      Gestionnaire de modules triés par produits

      Le Gestionnaire de modules maintenant affiche les modules par produit, au lieu de trier par crochet comme dans vBulletin 3.5. Vous pouvez choisir de trier les modules par crochet si vous préférez l'affichage ancien.



      Sauvegarder les préférences de recherches avec AJAX

      Modifier vos préférences de recherches sur la page de recherche avancée ne se fera désormais sans recharger la page.

      -----------------------------

      Etant donné que vBulletin 3.6 n'est qu'en phase béta, des bugs peuvent persister.

      Si vous rencontrez un bug, nous vous prions de le signaler ici.

      Quand vous indiquez un bug, veuillez indiquer un maximum de renseignements, incluant l'erreur reçu. Plus vous fournirez d'informations, mieux se sera.

      Merci d'avance.

      -----------------------------

      La question la plus attendue : Quand pourra-t-on le télécharger ?

      Ceci dépend de comment agit le code de vBulletin 3.6.

      Au plus tôt, vBulletin 3.6 pourra être téléchargé d'ici quelques semaines.

      Dernière indication : ce n'est qu'un début des nouvelles fonctionnalités, d'autres viendront très bientôt !

      http://www.vbulletin.com/forum/showthread.php?t=186803
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 14 | Affichages: 6630
      Par Pitchoune (01/05/2006 - 13h44)
      Avatar de Pitchoune
      L'offre spéciale de la régulation des taxes européennes étant terminée, voici les prix finaux de vBulletin pour un achat sur vBulletin.com :
      • Licence Louée (Leased Licence) : $99 (soit 78.42 euros)
      • Licence Propriétaire (Owned Licence) : $188 (soit 148.92 euros)
      Le prix en euros est calculé en fonction du taux de change, celui-ci étant au 1er mai 2006 de 0.7921 ($1 = 0.7921 euros).

      La taxe est de 17.5% et ne s'applique UNIQUEMENT pour les achats de licences en Europe. Pour les acheteurs hors Europe, le prix reste de $160 et $85.
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 1 | Affichages: 2972
      Par Pitchoune (25/04/2006 - 21h13)
      Avatar de Pitchoune
      vBulletin 3.0.14

      Cette version corrige une faille de sécurité XSS dans la branche 3.0.x. Nous recommandons à tous les licenciés de se mettre à jour à vBulletin 3.0.14 ou de se patcher le plus rapidement possible.

      Veuillez remarquer que les branches vB 2.x et vB 3.5.x ne sont pas concernés.

      Nous recommandons toujours aux licenciés de se mettre à jour. Cependant, du à une non permission ou à un défaut de renouvellement de licence propriétaire, un patch est disponible.

      Mise à jour

      Le meilleur moyen de corriger la faille est d'effectuer une mise à jour, de télécharger l'archive de vBulletin 3.0.14 entier depuis l'Espace Membres et de suivre les instructions de mise à jour.

      Patch

      Une seconde option est de télécharger l'archive contenant les fichiers corrigés ici et de les uploader sur votre serveur web, en écrasant les fichiers déjà existants.

      Allez dans la page mentionée précédemment et téléchargez les fichiers appelés "Security patch for 3.0.13". Extractez les fichiers, connectez-vous sur votre serveur FTP et remplacez le fichier suivant :
      • includes/functions_bbcodeparse.php
      Remarques :
      1. Vous n'avez pas besoin de patch si vous avez mis à jour à vB 3.0.14
      2. Si vous appliquez le patch, votre numéro de version de vBulletin ne changera pas. Votre numéro de version changera quand vous effectuerez une mise à jour.
      http://www.vbulletin.com/forum/showthread.php?t=183331
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 5 | Affichages: 4205
      Par Pitchoune (01/04/2006 - 13h37)
      Avatar de Pitchoune
      Si depuis quelques temps, nous avons été silencieux à propos du développement de vBulletin, c'est parce que l'équipe fut occupé à développer vBulletin pour la prochaine grosse version.

      Nous avons préféré abandonner vBulletin 3.6 et de se pencher directement sur vBulletin 4.0. Nous avons fait ce choix car il y a pas beaucoup de changements dans le code et les fonctions entre vBulletin 3.5 et vBulletin 3.6.

      Les nouvelles fonctions seront décrites très prochainement

      Edit : ça a pas marché :/
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 9 | Affichages: 4930
      Par Pitchoune (26/03/2006 - 19h43)
      Avatar de Pitchoune
      Comme vous avez pu le remarquer, le forum a été injoinable aujourd'hui de 14h40 à 18H35 environ.

      Le routeur nommé "ikoula.freeix.net" ne répondait plus pendant la période indiquée ci-dessus.

      Je laisse Romano781 mieux expliquer, il en saura plus que moi à ce sujet (c'est son serveur après tout ).

      Nous vous remercions de votre compréhension,
      et veuillez accepter nos excuses.

      Bonne navigation sur vbulletin-fr.org
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 0 | Affichages: 2975
      Par Pitchoune (26/03/2006 - 00h01)
      Avatar de Pitchoune
      Ce nouveau dispositif a été mis en place pour informer les licenciés quel développeur travaille sur quel fonctionnalité. Ci-dessous sont rassemblés les messages des développeurs de tout le forum en une seule discussion. Ceci vous fournira un endroit centralisé de tout ce qu'ils se dit dans les messages des notes des développeurs. Si vous souhaitez présenter ses observations sur des discussions spécifiques, veuillez vous rendre dans la discussion originale en lien. Ceci deviendra un dispositif régulier avec deux à quatre messages par mois. Actuellement, nous signalerons chaque semaine. Si le besoin se justifie, nous augmenterons cela. Pour la simplicité et le contexte, les liens mènent vers les discussions et non aux messages individuels.

      vBulletin Announcements
      No New Announcements

      Feature Discussion
      Subforum nav icon not in the right level? - Scott MacVicar
      Language Manager... - Scott MacVicar
      vB Easter Eggs?!?! - Scott MacVicar
      Is there a way to edit the CSS without "easy mode"? - Scott MacVicar
      iCalendar / iCal support - Scott MacVicar
      Make Directions For Dummies - Scott MacVicar
      vBulletin (Forum) Database error! Stop the madness. - Scott MacVicar
      select multiple files for attachments - Scott MacVicar
      Urgent: Full Posts in RSS feed - Scott MacVicar
      Please fix 'send email to users' function... - Scott MacVicar
      Add Jewish and Muslim holidays to predefined holidays in calendar - Scott MacVicar
      Message for Unconfirmed Users - Scott MacVicar
      vB Internal Cron jobs as real cronjobs - Scott MacVicar
      Resize image to user's maximum allowed size - Freddie Bingham
      select multiple files for attachments - Freddie Bingham
      Urgent: Full Posts in RSS feed - Freddie Bingham
      Drop a cookie at the age gate for COPPA compliance - Freddie Bingham

      Bug Fixes (including Bugtracker)
      ModCP: Useful Links (Bug 2404) - Freddie Bingham
      Out of Date Template Permissions (Bug 2405) - Freddie Bingham
      Wrong in the Members List (Bug 2403) - Freddie Bingham
      Missing in Who's Online (Bug 2402) - Scott MacVicar
      DCForum+ 1.27 Importer (Bug 2398) - Jerry
      /misc.php?do=showavatars Avatar List requires change (Bug 2390) - Freddie Bingham
      No Check when adding new styles (Bug 2389) - Freddie Bingham

      Support
      My scroll is Lift side - Scott MacVicar
      functions_search.php on line 329 - Scott MacVicar
      404 errors on /showthread.php - Scott MacVicar
      mysql failing every minute after moving to vps - Scott MacVicar
      Strikethrew on usertitle - Scott MacVicar
      navbar templates - Scott MacVicar
      "20 concurrent connections." - Scott MacVicar
      User Dropdown Menu Only Functions in One-Page Threads - Scott MacVicar
      View by UserID - Scott MacVicar
      Optimisation Requiered. - Scott MacVicar
      Alt codes - Scott MacVicar
      Help! Can't repair our POST table (very large) - Scott MacVicar
      Install fails at step 5 - Scott MacVicar
      Fulltext MySQL search and Asian Language Code - Scott MacVicar
      pages loading VERY slow - Scott MacVicar
      A few SQL errors after quick edit.. - Scott MacVicar
      Disapearing usergroup permissions - Scott MacVicar
      wmv issues - Scott MacVicar
      Language Manager... - Scott MacVicar
      javascript: set_editor_style() (attn: Javascript whiz at Jelsoft!) - Scott MacVicar
      Database error - Scott MacVicar
      I believe I'm getting hacked. - Scott MacVicar
      MYSQL PHP Error - Scott MacVicar
      vBulletin 3.5.4 requires that the MySQL functions in PHP be available - error - Scott MacVicar
      My site defaced (again) - Scott MacVicar
      Mysterious
      - Scott MacVicar
      menu_open.gif width? - Scott MacVicar
      Multiple files in project - Scott MacVicar
      Romove the "menu_open.gif" arrow from the search and quicklinks buttons of navbar. - Scott MacVicar
      Safari skipping posts? - Scott MacVicar
      Fountain of Youth - Scott MacVicar
      About Gzip compression - Scott MacVicar
      Paths for images thrown off - Scott MacVicar
      Database File Where to save? - Scott MacVicar
      large db question - Scott MacVicar
      Weird File in Vbulletin - Scott MacVicar
      User bans by non-existent user "N/A"? - Scott MacVicar
      Avatars And Profile Pictures - Freddie Bingham
      Drop a cookie at the age gate for COPPA compliance - Freddie Bingham

      Sales
      vBulletin v.s. Invision Power Board - Scott MacVicar
      AOL Users Receiving Emails - Scott MacVicar
      MySQL problem - Scott MacVicar

      IMPEX
      Impex - help.php - Jerry
      Converting phpBB2 embedded links - Jerry
      Import successfull/ random titles - Jerry
      SMF conversion / passwords - Jerry
      Unsure Of Source Board?? - Jerry
      Converting Importthreadid to Threadid - Jerry
      Import Question? - Jerry
      New Error - Jerry
      Specific Query request - Jerry
      Test Import - Jerry

      General Posts
      Question; Is today a working day? - Scott MacVicar
      vBulletin Lite 1.0.1 - Scott MacVicar
      An awful lot of action in the bug tracker lately... - Scott MacVicar
      It's finally happened: Finally, Windows 98/Me Move Towards Retirement - Scott MacVicar
      Apache 2 Install and Upgrade Guide - Scott MacVicar
      Database STOLEN - Scott MacVicar
      logs over 2gb-- what's the big deal? - Scott MacVicar
      Only place I can post? - Scott MacVicar

      Site Feedback

      http://www.vbulletin.com/forum/showthread.php?t=182502
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 3 | Affichages: 4910
      Par Pitchoune (18/03/2006 - 11h47)
      Avatar de Pitchoune
      Pour ceux qui utilisent Free pour héberger son forum vBulletin, Free va mettre à jour MySQL à la version 5 d'ici la semaine prochaine, remplaçant la version 4.1.15.

      Je vous conseille de créer régulièrement des sauvegardes de vos bases de données dessus au cas où leur mise à jour ne ferait plus fonctionner votre forum.

      From: Yohan
      Newsgroups: proxad.free.services.pagesperso
      Date: Thu, 16 Mar 2006 21:48:20 +0100
      Subject: Re: Could not connect to the database


      HONG TUAN HA Vivien wrote:
      > J'ai l'erreur suivante:
      >
      > Could not connect to the database
      > Warning: mysql_connect(): Access denied for user '***'@'***'
      > (using password: YES) in /var/www/sdc/6/3/***/db/mysql4.php on line 48
      > phpBB : Critical Error
      >
      > pour le site http://***.free.fr
      >
      > C'est une maintenance ?

      non, je metterais mysql5 semaine prochaine
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 38 | Affichages: 14282
      Par Pitchoune (11/03/2006 - 12h46)
      Avatar de Pitchoune
      Nous vous annonçons que vBulletin-fr dispose désormais d'un chat sur le réseau appelé IRC.

      Pour les non connaisseurs, l'IRC (Internet Relay Chat) est un moyen de discuter comme sur tout bon canal de chat gratuit de certains sites

      Voici les paramètres pour venir nous rejoindre :
      • Serveur : irc.vbirc.org
      • Port : 6667
      • Canal : #vbulletin-fr

      Pour les personnes n'ayant pas mIRC ou X-chat, un lien pour se connecter sur le chat est présent dans la barre de navigation (onglet « Chat » tout en haut)

      La personne connecté sous le pseudo "Homer" n'est qu'un robot, ne pas s'inquiéter de sa présence

      Aussi, je rajoute que le chat n'est PAS un endroit pour demander du support. Toute demande de support sera redirigé sur les forums.

      Bonne discussion

      FAQ

      Q. Comment puis-je modifier mon pseudo ?
      R. Tapez la commande suivante :
      • /nick

      est le pseudo que vous souhaitez mettre (par exemple : /nick vb-fr).

      Q. Comment puis-je inscrire mon pseudo ?
      R. Tapez la commande suivante (chaque commande fait la même chose, choisissez celle que vous souhaitez appliquer) :
      • /msg NickServ REGISTER
      • /NickServ REGISTER
      • /ns REGISTER

      est le mot de passe que vous souhaitez associer à votre pseudo, et correspond à votre adresse email (par exemple : /NickServ REGISTER 1298463759 email@hotmail.com).

      Q. Comment puis-je m'identifier ?
      R. Tapez la commande suivante (chaque commande fait la même chose, choisissez celle que vous souhaitez appliquer) :
      • /msg NickServ IDENTIFY
      • /NickServ IDENTIFY
      • /ns IDENTIFY

      est le mot de passe défini dans la question précédente (par exemple : /NickServ IDENTIFY 1298463759).
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 19 | Affichages: 6815
      Par Pitchoune (04/03/2006 - 22h55)
      Avatar de Pitchoune
      Nous avons pensé qu'un nettoyage de printemps serait la bienvenue au début.... du printemps ^^

      Il a été convenu à ce que les membres qui ont une adresse email non valide (comme ceux que je reçois assez souvent) serait tout simplement supprimés si celui-ci a 0 message ou si l'email retourné en erreur est une demande de validation de l'inscription (sauf modification de l'email de la part de l'utilisateur).

      Aussi, les membres qui ne se sont pas connectés depuis le 1 janvier 2004 se verront supprimés si ceux-ci ont 0 message au 1 avril 2006.

      PS : bientôt, le support ne sera accordé qu'aux utilisateurs ayant validé leur licence. Nous vous prions de bien vouloir régulariser le statut de votre licence dès maintenant, sans quoi la demande d'aide ne pourra être effectué.
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 35 | Affichages: 12830
      Par Akex (01/03/2006 - 21h56)
      Bonsoir,

      C'est avec une énorme peine que nous avons appris le décès de Charline alias Ssharleen sur le forum.

      Il est difficile de trouver les mots pour expliquer la tristesse qui nous accable en ce moment. Charline était plus qu'un membre de la communauté, plus qu'un membre de l'équipe. Avec sa bonne humeur, et son air enjoué elle apportait vraiment de la joie et la bonne humeur au sein de ce site.

      Toute l'équipe de vBulletin-fr te remercie pour tous ces bons moments passés en ta compagnie.

      Nos pensées vont également à la famille et aux proches de Charline et nous nous associons à leur chagrin.

      Nous ne t'oublierons jamais.
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 7 | Affichages: 3881
      Par Mushu (01/03/2006 - 19h13)
      Bonjour,

      Comme vous avez pu le remarquer le forum a été injoinable depuis hier environ 14H30 à aujourd hui 16H55.
      Enfaite une erreur humaine en est la cause privant tout redbus d'electricité à 2 reprises et endommagant du matériel.

      Nous vous remercions de votre compréhension,
      et veuillez accepter nos excuses.

      Bonne navigation sur vbulletin-fr.org
      Romano781
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 17 | Affichages: 7354
      Par Pitchoune (21/02/2006 - 18h47)
      Avatar de Pitchoune
      vBulletin 3.5.4
      vBulletin 3.0.13

      Cette version de vBulletin sert à corriger un petite faille XSS découverte par imei administrator, à fixer quelques bugs et à ajouter quelques nouvelles fonctionnalités.

      Nouvelle fonctionnalité : Diagnostics de fichiers avancés

      Dasn les anciennes versions de vBulletin, le système « Versions des fichiers suspects » (Logiciel d'administration > Maintenance > Diagnostics > Versions des fichiers suspects) effectuait une vérification sur chaque fichier trouvé afin de s'assurer que les fichiers correspondait avec la version de vBulletin actuelle. Cependant, une version du fichier forumdisplay.php de vB 3.5.2/3.0.11 a été noté pour plus tard sur un forum étant en vB 3.5.3/3.0.12.

      Le nouveau ficher de recherche de fichiers suspects étend ses fonctions de recherche de fichiers de la manière suivante :
      1. Version de fichier qui ne correspond pas : Le système vérifie toujours la crrespondance des versions des fichiers
      2. Fichier non trouvé : Le système identifie les fichiers manquants
      3. Fichier non reconnu : Il indiquera aussi tous les scripts de fichiers dans les répertoires de vBulletin qui ne sont pas de vBulletin
      4. Contenu recherché non trouvé : La dernière et plus importante vérification est qu'au téléchargement, des MD5 sums sont générés pour chaque script de fichier dans l'archive. Le système compare maintenant le MD5 sum original de chaque fichier avec son MD5 sum actuel. Il est donc maintenant possible d'indiquer quels fichiers ont été modifiés de leur état d'origine, rendant très simple la possibilité de voir si des hacks ont été installés ou si un fichier a mal été uploadé sur le serveur.


      Nouvelle fonctionnalité (vBulletin 3.5.4) : SkypeWeb

      SkypeWeb vous permet d'afficher le statut des utilisateurs de Skype sur vos pages web, et s'adapte très bien avec vBulletin.





      Veuillez noter que les forums qui ont déjà installé le produit SkypeWeb pour vBulletin 3.5.3 auront le produit désinstallé pendant la mise à jour pour installer la version intégrée à vBulletin.

      Changement d'inplantantion (vBulletin 3.5.4) : Archive

      La sortie générée par les Archives est maintenant mis en mémoire tampon avant d'être envoyé au navigateur client. Les modules pour les Archives doivent être adaptés pour pouvoir fonctionner.

      Mettre son forum à jour pour combattre la faille XSS

      Les versions de vBulletin 3.5.0 Beta 1/3.0.0 Beta 3 à vBulletin 3.5.3/3.0.12 sont affectés par la faille XSS, il est recommandé aux licenciés de mettre à jour ou de patcher leurs installations.

      Pour la branche vBulletin 3.5.x, le problème peut être résolu de 3 manières :
      1. Mise à jour : Le meilleur moyen de corriger la faille est d'effectuer une mise à jour, de télécharger l'archive de vBulletin 3.5.4 entier depuis l'Espace Membres et de suivre les instructions de mise à jour.
      2. Patch : Une seconde option est de télécharger l'archive contenant les fichiers corrigés (suivre le premier lien ci-dessous) et de les uploader sur votre serveur web, en écrasant les fichiers déjà existants.
      3. Module : Le système de modules de vBulletin 3.5 permet au problème d'être corrigé avec un simple module. Le fichier d'installation de ce module est au même endroit que les fichiers patch, il est très facile de l'installer et il ne demande aucun accès FTP. Le module sera automatiquement supprimé quand vous mettrez à jour votre forum.
      Pour la branche vBulletin 3.0.x, le problème peut être résolu de 2 manières :
      1. Mise à jour : Le meilleur moyen de corriger la faille est d'effectuer une mise à jour, de télécharger l'archive de vBulletin 3.0.13 entier depuis l'Espace Membres et de suivre les instructions de mise à jour.
      2. Patch : Une seconde option est de télécharger l'archive contenant les fichiers corrigés (suivre le deuxième lien ci-dessous) et de les uploader sur votre serveur web, en écrasant les fichiers déjà existants.
      Installation / Mise à jour

      Veuillez lire les didacticiels concernés : Installation de vBulletin et Mise à jour de vBulletin.

      Remarquez que le processus est le même qu'il était pour la série 3.0.x. Cependant, vous devez remodifier le fichier config.php si vous mettez à jour à partir de vB 3.0.x !

      vBulletin 3.5.4 : http://www.vbulletin.com/forum/showthread.php?t=176170
      vBulletin 3.0.13 : http://www.vbulletin.com/forum/showthread.php?t=176176
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Réponses: 21 | Affichages: 6738
      Par Pitchoune (07/02/2006 - 09h05)
      Avatar de Pitchoune
      Citation Envoyé par Mike Sullivan
      Nous souhaitons annoncer l'ajout d'un distributeur de vBulletin hongrois, vBulletin-Hungary.com. Si vous souhaitez acheter la version hongroise et recevoir un support hongrois, vous devez acheter via vBulletin-Hungary.com.
      http://www.vbulletin.com/forum/showthread.php?t=174288
      Répondre Afficher une version imprimable Envoyer un lien vers cette page par email
    • Page 13 sur 22 PremièrePremière ... 3 9 10 11 12 13 14 15 16 17 ... DernièreDernière